ANZ Open Banking outage

Incident Report for POLi Payments

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2026 - 12:16 NZST

Investigating

ANZ is currently investigating this Open Banking issue. Classic POLi "Pay by Bank" ANZ transactions are not impacted and continue to operate as normal.
Posted Jul 14, 2026 - 12:15 NZST
This incident affects: Open Banking Integrations (ANZ).