RESOLVED: Investigating potential AWS outage affecting POLi
Incident Report for POLi Payments
Resolved
We received a fix from CrowdStrike at 1am NZT Saturday 20th July which was swiftly applied to the POLi environment.
Posted Jul 20, 2024 - 02:48 NZST
Update
We received a fix from CrowdStrike at 1am NZT Saturday 20th July which was swiftly applied to the POLi environment.
Posted Jul 20, 2024 - 02:47 NZST
Update
We are continuing to work on progressing remediation steps.
Posted Jul 20, 2024 - 01:30 NZST
Update
We are continuing to work on progressing remediation steps.
Posted Jul 19, 2024 - 20:44 NZST
Identified
Known major IT outage affecting banks, airlines, media outlets across the world. Outage ongoing. Further updates will be posted here.
Posted Jul 19, 2024 - 18:22 NZST
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 17:34 NZST
This incident affected: POLi Payments Transaction Processing and POLi Console.