Westpac One digital banking is currently unavailable

Incident Report for POLi Payments

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 18:01 NZST

Monitoring

A fix has been implemented by Westpac and we are monitoring the results.
Posted Aug 20, 2026 - 13:25 NZST

Identified

Westpac are continuing to work on a fix for this issue. Westpac Open Banking and Classic 'Pay by Bank' options both unavailable during this time.
Posted Aug 20, 2026 - 10:04 NZST
This incident affected: Open Banking Integrations (Westpac NZ) and Banking Vectors (Westpac).