Unplanned outage at BNZ

Incident Report for POLi Payments

Resolved

This incident has been marked resolved by BNZ at Jul 12, 18:20 NZST.
Posted Jul 12, 2026 - 18:57 NZST

Investigating

BNZ is currently experiencing a partial outage impacting Internet Banking, Open Banking, and the BNZ mobile application (iOS and Android). BNZ is investigating the issue. During this time, BNZ may be displayed as "Temporarily Unavailable" in the POLi bank selection list. Further updates will be provided as BNZ shares additional information.
Posted Jul 12, 2026 - 11:21 NZST
This incident affected: Banking Vectors (BNZ) and Open Banking Integrations (BNZ).