ASB Open Banking transactions - 'known issue' error may have resulted in the unexpected transfer of funds

Incident Report for POLi Payments

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 17:49 NZST

Monitoring

Some merchants have reported that funds have settled for transactions marked with a terminal state of ‘known issue’. Please review any affected transactions that occurred during the impacted period and determine if a refund to the customer is required. We apologise for any inconvenience this may have caused. The cause has been identified, and we are working with ASB to prevent this from happening again. Note: there has been no impact with Westpac Open Banking transactions or any other NZ banks.

Impacted period: Saturday, 20 September, 11:00 PM NZT – Sunday, 21 September, 3:00 AM NZT.
Posted Sep 22, 2025 - 09:00 NZST
This incident affected: Open Banking Integrations (ASB (Pay by ASB Mobile App)).