Westpac One digital banking is currently unavailable

Incident Report for POLi Payments

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 08:29 NZST

Identified

Due to a technical issue, Westpac One digital banking is currently unavailable. Westpac tech teams are urgently investigating. Westpac Open Banking and Classic 'Pay by Bank' options both unavailable during this time. Refer to Westpac's StatusPage for further updates: https://status.westpac.co.nz/
Posted Aug 19, 2026 - 23:41 NZST
This incident affected: Open Banking Integrations (Westpac NZ) and Banking Vectors (Westpac).