Westpac One digital banking is currently unavailable - unplanned outage

Incident Report for POLi Payments

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 11:20 NZST

Update

We are continuing to work on a fix for this issue.
Posted Sep 01, 2026 - 10:56 NZST

Identified

Westpac are continuing to work on a fix for this issue. Westpac Open Banking and Classic 'Pay by Bank' options both unavailable during this time.
Posted Sep 01, 2026 - 10:43 NZST
This incident affected: Open Banking Integrations (Westpac NZ) and Banking Vectors (Westpac).